iOS 10 stuck on splashscreen


#1

Hi mates!

So I’ve tried rebuild my old apps with the “Build 5.0.1” that is supposed to support it.

Before that, my apps used to crash and get back to desktop right after they were opened.

Now they don’t crash but they get stuck on splashscreen.

With the Scanner too (app up-top date, and Steroids aswell), I’m stuck on splashcreen, and I can see the following error in the console:

TypeError: Right hand side of instanceof is not an object - undefined:undefined

I’m not using “instanceof” anywhere in my code and my app was running perfectly before I updated to iOS 10, that’s why I believe it has something to do with Steroids itself.

Any idea?


Appgyver Scanner not working with iOS10
#2

Hello, in your layout.html try to use webcomponents-lite.js instead of webcomponents.js


#3

Holy moly it works!!

Thanks a lote mate!


#4

@Developers1 I don’t know how to Thank you man! Worked like a charm…


App stuck on loading screen
#5

Here is from another user that you just helped: Thank you!